Back to overview
Degraded
Meeting assistants are delayed / do not arrive automatically
Mar 2, 2026 at 10:00am UTC
Affected services
api.leexi.ai
Resolved
Mar 4, 2026 at 2:00pm UTC
We have mitigated the issue.
Affected services
Updated
Mar 4, 2026 at 8:00am UTC
A new issue is impacting some customers again.
Affected services
Updated
Mar 2, 2026 at 11:00am UTC
We have mitigated the issue.
Affected services
Created
Mar 2, 2026 at 10:00am UTC
We are currently working to resolve this issue.
Affected services