Back to overview
Degraded
Some Leexi assistants are unable to connect to Google Meet meetings.
Jun 2, 2026 at 1:00pm UTC
Affected services
api.leexi.ai
Resolved
Jun 2, 2026 at 6:30pm UTC
This issue has been resolved, but we will continue to monitor it closely tomorrow.
Affected services
Created
Jun 2, 2026 at 1:00pm UTC
We're working on fixing the issue.
Affected services